
Overview
StatTrak for Basketball is a Basketball Statistical Management System for conference, 
league, tournament and individual teams.    Keeps records for any number of teams and players.   
Tracks teams/players, team record, game scores, box scores and team standings.    You can 
design and save your own report formats, name additional categories and sort on any category.    
Reports can be printed or exported to various file formats including HTML, Word, Excel and 
others. This program is upgraded every year!

Start the program and select Add Team from the Update Menu to add general team information.    
Then select Games from the Update Menu to update game and player results.    Select Reports 
from the Main Menu to display and print the team/player statistics, team record, game results, box
scores and team standings reports.    Click Here for more information on how to add games.

It's a good idea to include the year in the name for your teams (i.e. 97 Warriors, 98 Warriors) so 
you can have a separate team entry for each year the team plays.    You can always combine the 
statistics (career) for players across multiple teams and years on the Player Statistics Screen.

To select multiple teams on the Team List, click and drag on the team list.    The Shift+click or 
Shift+arrow key extends the selection from the previously selected item to the current item.    
Ctrl+click selects or deselects an item on the list.

To run the StatTrak for Basketball Help Program, click  on the toolbar or select Help Topics 
from the Help Menu.    Press F1 for specific screen help anywhere in the program.

It's a good idea to go through the Frequently Asked Questions and Options sections when you get a 
chance.    This will speed up your understanding of how StatTrak for Basketball works.

The StatTrak for Basketball v3.0 database is NOT compatible with previous versions.    If you have been 
using StatTrak for Basketball v2.x and want to convert the game and player results to the new StatTrak 
for Basketball v3.0 database, select Convert Old Data Files on the Tools Menu. Data from StatTrak for 
Basketball v1.0 can NOT be imported to v3.0.

Back up your data regularly to protect against loss due to power failure, disk damage or other 
mishaps.    This is very important!



Add First Game
To add your first game:

· Click Add next to the Team List or select Add Team from the Update Menu and add the 
team information.

· Select Roster from the Update Menu and add players to the team roster.

· Select Games    from the Update Menu or click  on the toolbar and then click Add 
Game.

· Enter general game information on the Game Entry Screen and then click Add.

· Enter player results on the Player Entry Screen and click OK.

That's it!    For more information on each step, click on the applicable hypertext above.

When adding a game, all game and player results are optional and can be added, changed or 
deleted at a later time.

To report on what you entered for the first game, select a report from the Reports Menu.

You might want to set up your game types, name additional categories and name your positions 
before adding your first game.    Select Name Categories, Game Types and Positions from the 
Tools Menu to set up your game types and name your own categories and positions.



Select Teams
StatTrak lets you select one or more teams on the team list.    If you select more than one team, 
only the first team selected on the list can be updated.    However, you can report on more than 
one team at a time.    If you select more than one team, the Game Scores, Box Scores, Record 
and Roster options on the Reports Menu will be disabled.    If you select just one team, the 
Standings menu option will be disabled.    The Players menu option is available regardless of how
many teams you select.

To select multiple teams, click and drag on the team list.    The Shift+click or Shift+arrow key 
extends the selection from the previously selected item to the current item.    Ctrl+click selects or 
deselects an item on the list.

Click Add next to Team Filters to add a team filter.    Team filters are used to group related teams 
so only those teams are displayed on the Team List to make it smaller and easier to work with.    
Like teams in a particular league or year.    You can add as many team filters as you want.    You 
can also uncheck Show Filters to hide this feature to simplify the screen.    If you only plan to track
five or less teams, then Team Filters probably wouldn't do you much good.    If you have added 
Team Filters, then select from the drop-down list to show only the teams for that filter.

Click here for information on how to add your first game.



Team and Player Statistics
Below is a list of the Team and Player Statistics that are tracked and computed by StatTrak for 
Basketball:

Tracked (entered by user on Input Screen):

2PM            2 Point Shots Made            ORb          Offensive Rebounds
2PA              2 Point Attempts                      DRb          Defensive Rebounds
3PM            3 Point Shots Made              Stl              Steals
3PA              3 Point Attempts                      Blk              Blocked Shots
FTM            Free Throws Made                  PF              Personal Fouls
FTA              Free Throw Attempts          TF                Technical Fouls
Ast                Assists                                                Min            Minutes Played
TO                Turnovers                                            Dq              Disqualified

BB1, BB2, BB3, BB4, BB5    User Named Categories (renamable)

Computed:

G        Games
FGM          Field Goals Made                  = 2PM + 3PM
FGA            Field Goal Attempts            = 2PA + 3PA
FG%          Field Goal Percentage      = FGM / FGA
2P%            2 Point Percentage                = 2PM / 2PA
3P%            3 Point Percentage              = 3PM / 3PA
FT%            Free Throw Percentage = FTM / FTA
Pts                Total Points                                  = FTM + (2PM * 2) + (3PM * 3)
Hi                    Game High                                      = Highest Pts in a game
Reb              Total Rebounds                          = ORb + DRb
FGG            FG per Game                              = FGM / G
2PG            2 Pointers per Game          = 2PM    / G
3PG            3 Pointers per Game          = 3PM    / G
FTG            Free Throws per Game    = FTM / G
PPG          Points per Game                    = Pts / G
AsG            Assists per Game                  = Ast / G
TOG          Turnovers per Game            = TO / G
RbG            Rebounds per Game          = Reb / G
ORG          Off Rebounds per Gm        = ORb / G
DRG            Def Rebounds per Gm      = DRb / G
StG              Steals per Game                    = Stl / G
BkG            Blocked Shots per Gm = Blk / G
MnG            Minutes per Game                = Min / G



Technical Support
For technical support:

· Call us at 608-271-1586.    Please don't use our 800 number which is reserved for 
orders.

· Fax us at 608-277-9195.

· Write us at All-Pro Software, 30 Maple View Court, Madison, WI 53719.

· Email us at jeff@allprosoftware.com



Other Programs
Other Windows Programs available from All-Pro Software:

StatTrak for Baseball and Softball $69.95
StatTrak for Soccer $69.95
StatTrak for Volleyball $69.95
StatTrak for Hockey $69.95
StatTrak for Football $69.95

StatTrak Address Manager $39.95
Manages names, addresses, phone numbers, birthdays, anniversaries and prints labels.    
Name and addresses can be imported from any StatTrak Sports Database.

ALL-PRO League Scheduler $69.95
Create round-robin schedules in minutes!    Handles division play and tracks scores and 
standings.

ALL-PRO Tournament Scheduler $69.95
Create single and double elimination tournament charts in minutes!    Seed teams randomly, 
manually or both.    Features zoom in and out and what you see is what you print!

Plus $4.95 shipping and handling per order!

To order or for more information call us at:
800-SPORT-59 (MC/Visa)

International orders are welcome at:
608-271-1586

Check out our Web Page (demos available for downloading):
www.allprosoftware.com

or Email us:
jeff@allprosoftware.com

Let us know what other features and sports programs you would like to see!



Back Up Database
Select Back Up Database from the File Menu to make a copy of your statistical database 
(apsbb.mdb).    The default directory is \Data\Backup but you can back up the database to 
wherever you want. You might want to make a backup copy to a floppy disk and to your hard 
drive.    This way you have a backup copy you can quickly restore from on your hard drive and a 
copy on a floppy disk that you can use should you ever experience problems with your hard drive.

If you plan to track your statistics on two computers, like home and work, you can back up your 
database to a floppy disk and then load it to the other computer using the Restore Database 
function on the File Menu.

StatTrak compresses your statistical database before it backs it up to make it as small as 
possible. The database is also compressed every so often when you start the program so you 
never need to compress it yourself. Every time the database is compressed, a backup of your 
database is made in your \data directory. This is an emergency backup only which will probably 
never be needed but could be a life saver when no other backup exists. This file is named 
apsbb.bak or apsbb.bak2.



Restore Database
Select Restore Database from the File Menu to replace the your statistical database (apsbb.mdb)
with a backup.    All data in your database will be replaced so be sure you want to do this!    The 
default directory to restore from is \Data\Backup but you can restore from wherever you want. You
could restore from a backup of your database on a disk in Drive A.

If you plan to track your statistics on two computers, like home and work, you can back up your 
database to a floppy disk using the Back Up Database function on the File Menu and then load it 
to the other computer using the restore database function.



Player Statistics Report

Click  on the toolbar or select Players from the Reports Menu to display team and player 
statistics.    The report will show players from one or more teams depending on the number of 
teams selected.

If one team was selected, you can display an individual player report by selecting a player from

.

If more than one team was selected and a player played on more than one team, you can compute career
statistics for that player showing a total line for each team and career statistics totals by selecting the 

player from .    For example, if Ron Nowakowski played on the 97 Warriors 
and 98 Warriors, you would select both teams and then bring up the Player Statistics Report and select 
Ron Nowakowski from the Career Statistics drop-down.    You can show career statistics for all players by 
selecting All Players (CAREER).    

Click  on the toolbar or select Print from the File Menu to print the report or export it to a disk file (text,
HTML, Excel,    Lotus 1-2-3, Word for Windows, etc.).

Click Compute to compute the report for a limited number of players, game range (i.e. games 6 to 10), 
home or away, starters or nonstarters, specific game types (league, conference, etc.), positions or specific
games.    You can also change the report title and sort order. 

Click Sort to sort the report on any category in ascending or descending order.

Click Format to select, add, change or delete a report format.    You can create as many report 
formats as you want.    You can select the categories you want on the report and in the left to right
order you want them.    Select one category to create a category report.    Not all available 
categories are on the Default Report that comes with StatTrak so you might want to create 
your own reports.

Click Minimum to divide the report into two groups based on a minimum number of Games 
Played or Field Goal Attempts.

You can format the report with the following toolbar options:

 Bold      
 Italic      
 Underline

 Align text to the left within the column

 Center text within the column

 Align text to the right within the column

 Show grid lines



Change the font size by selecting from the drop-down listbox

Change the font by selecting from the drop-down listbox

You can resize columns by placing the mouse pointer on the dividing line between two columns 
on the heading and then dragging the mouse.    The only way to resize the first column is to click

.

See Team and Player Statistics for a list of all categories that can appear on the report and how they're 
calculated.



Game Scores Report
Select Game Scores from the Reports Menu to display game results.    The report is only 
available if one team was selected.    The Game Scores menu option will be disabled if two or 
more teams were selected.

Click Short to display a one line game description which displays game number, game date, 
opponent and the score.    Click Long to display a more detailed game description which also 
shows the game type, game location and game notes.    You can optionally Show Game Type, 
Location and Notes by checking/unchecking that option.

You can format the report with the following toolbar options:

 Bold      
 Italic      
 Underline

 Align text to the left within the column

 Center text within the column

 Align text to the right within the column

 Show grid lines

Change the font size by selecting from the drop-down listbox

Change the font by selecting from the drop-down listbox

Click  on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel,    Lotus 1-2-3, Word for Windows, etc.).    Click Compute to compute the 
report for different games.



Box Scores Report
Select Box Scores from the Reports Menu to display the box scores for the selected team.    The 
report is only available if one team was selected.    The Box Scores menu option will be disabled if
two or more teams were selected.

If a game lineup is not added for a game, then the Box Scores Report will list the players in roster
order.    If you want the players to be listed in a particular order, then you need to add a game 
lineup on the Player Entry Screen.    You can add or change a game lineup at any time.

Field Goals (FG) made/attempted, 3 Point Field Goals (3P) made/attempted, Free Throws (FT) 
made/attempted, Rebounds (Reb), Assists (Ast), Personal Fouls (PF) and Points Scored (Pts) are
displayed for each player and totaled for the team.

The opponent for the selected team is Not included in the report.    A future version of StatTrak will
address this issue.

One game is displayed at a time for the selected team.    Click Next, Previous, First and Last to 
scroll through the games one at a time.    

You can format the report with the following toolbar options:

 Bold      
 Italic      
 Underline

 Align text to the left within the column

 Center text within the column

 Align text to the right within the column

 Show grid lines

Change the font size by selecting from the drop-down listbox

Change the font by selecting from the drop-down listbox

Click  on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel,    Lotus 1-2-3, Word for Windows, etc.).    Only one game can be printed at 
a time.    Click Compute to compute the report for different games.



Record Report
Select Record from the Reports Menu to display the won/lost record for the selected team.    The 
report is only available if one team was selected.    The Record menu option will be disabled if two
or more teams were selected.

Games won (Won), games lost (Lost), points for (PF), points against (PA) and win percentage 
(Pct) are displayed for each Game Type with recorded games and for total games.    Points for are
the points the selected team has scored and points against are the points allowed by the selected
team.    A column for ties will only be displayed if ties exist.

You can choose Not to show Points For/Points Against by unchecking that option.

Win percentage in computed as ((wins + ties) / total games) where wins are 1 point, ties are 1/2 
point, losses are 0 points and total games are 1 point per game.

You can format the report with the following toolbar options:

 Bold      
 Italic      
 Underline

 Align text to the left within the column

 Center text within the column

 Align text to the right within the column

 Show grid lines

Change the font size by selecting from the drop-down listbox

Change the font by selecting from the drop-down listbox

Click  on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel,    Lotus 1-2-3, Word for Windows, etc.).    Click Compute to compute the 
report for different games.



Standings Report
Select Standings from the Reports Menu to display team standings.    The report is only available 
if two or more teams were selected.    The Standings menu option will be disabled if less than two 
teams were selected.

Teams are listed in order of winning percentage.    The report displays games won (Won), games 
lost (Lost), winning or losing streak (Streak), win percentage (Pct), points for (PF), points against 
(PA) and games behind (GB) for each of the teams selected.

Points for are the points scored by a team and points against are the points allowed by a team.    
A column for ties will only be displayed if ties exist.

You can choose Not to show Streak or Points For/Points Against by unchecking that option.

Streak is the latest consecutive number of wins or losses by a team.    For example, if a team has 
lost its last 5 games then the Streak is "Lost 5".    If a team won its last game but lost the game 
before that, the Streak would be "Won 1".

Win Percentage is computed as ((wins + ties) / total games) where wins are 1 point, ties are 1/2 
point, losses are 0 points and total games are 1 point per game.    Note that a team could be listed
first because they have the highest win percentage and still be 1/2 or more games behind.    For 
example, a 1-0 team will be listed first but will be 1/2 games behind a 3-1 team.

To create team standings, game scores must be recorded for all teams selected.    ONLY GAME 
SCORES are needed to create standings.    Game location, date, etc are not needed.    Player 
results are also not needed.    However, each team must be added to StatTrak.    If team X plays 
team Y, you must add a game for team X and add a game for team Y.    Games for both teams 
can not be added at the same time.    They must be added separately.

You can format the report with the following toolbar options:

 Bold      
 Italic      
 Underline

 Align text to the left within the column

 Center text within the column

 Align text to the right within the column

 Show grid lines

Change the font size by selecting from the drop-down listbox

Change the font by selecting from the drop-down listbox

Click  on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel,    Lotus 1-2-3, Word for Windows, etc.).    Click Compute to compute the 
report for different games.





Update Games

Click  on the toolbar or select Games from the Update Menu to update game results.    The 
two components in updating a game are the Game Entry Screen and the Player Entry Screen.    
General game information is (optionally) entered on the Game Entry Screen and player results 
are (optionally) entered on the Player Entry Screen.

After selecting Games from the Update Menu you will advance to the Game Menu.    Click Add Game to 
add a game.    Highlight a game on the Game List and click Change to change a game or click Delete to 
delete a game.    You can also double-click on a game on the Game List to change it.    Clicking Add Game
or Change will take you to the Game Entry Screen.      If you just want to update player results for a game 
already added, you can highlight the game on the Game List and then click Player Screen to go directly to
the Player Entry Screen.    When you delete a game, ALL player results recorded for that game will also 
be deleted (be careful)!

If you want to change game number 7 to game number 3, select game 7 on the Game List and 
click Change.    Then change game number 7 to 3 on the Game Entry Screen and press OK.    
That's it!

Click Here for next step in adding a game (game results).



Update Roster
Select Roster from the Update Menu to set up and maintain a team roster for the team selected.   
Any number of players can be added to a team.

There are two ways to add a player to the roster.    You can select a player from the All Players list

(all players on the database) on the left side of the screen and then click  to add the player 
to the Roster list on the right.    Or you can click Add, enter player name and information and then 
click OK to add the player to both lists.    First and last name are required when you add a player.  
All other fields are optional.

StatTrak lets you format a player name with the player number (i.e. Jeff Elwood-4, see Options) on your 
reports.    If you choose this option, you should enter a player number for each player.

To change player information, select the player on the roster and click Change.

To delete a player on the roster, select the player on the roster and click Delete below the Roster list.    
You can not delete a player from the roster if player results have been added for the player.    You must 
delete the player's results first.

You can also delete a player from the All Players list if the player is not on the roster and the 
player doesn't have any player results entered for any team.    Click Delete below the All Players 
list.



Add, Change and Delete Team
With StatTrak, you can add any number of teams to the database.

To add a team, Click Add on the Select Teams Screen or select Add Team from the Update Menu.
The only required entry field is Long Name (up to 50 characters).    The Short Name will default to 
the Long Name if left blank.    Click Add to add the team to the database.

To change team information, select the team on the Select Teams Screen and then select 
Change Team Information from the Update Menu.    Make your changes and click Change.

To delete a team from the database, select the team on the Select Teams Screen and then select 
Delete Team from the Update Menu.    Click Delete to permanently delete the team from the 
database.    You will delete the roster and ALL game scores and player statistics for the 
selected team so BE CAREFUL using the delete function.

The short team name is only used on multiple team player statistics reports where a shorter 
version of the name might work better due to a limited report width.    The long team name is used
on all other reports and screens.

You might want to include the year in the team name for documentation purposes (i.e. 98 
Warriors).    This is especially helpful if you plan to record games for the same team in more than 
one year.    This way you can add a team for each year and keep their statistics separate.    You 
can still combine the statistics across multiple teams with the career statistics function on the 
Player Statistics Report.



Options
Select Options from the Tools Menu to customize StatTrak for Basketball.    The four sections of 
the Options Screen are Statistics, Game Update, Reports and General.    Click on the tab to view 
the options available for each section.    Below is a list and description of the options available for 
each section.

Statistics
Format numbers with commas - Select the way you want numbers > 999 to display on 
reports. "1000" or "1,000".

Show "na" instead of 0 for stats that can not be computed - For example, field goal 
percent is computed FGM / FGA.    If a player doesn't have any field goal attempts (FGA), do 
you want the report to show FG% (0/0) as "0.0" or "na"?    This does Not apply to accumulated 
categories like FGA, FGM, etc.    Only to computed statistics like FG%, 2P%, 3P% and FT%.

Game Update
Enter score by quarters on Game Screen - Check this option to track score by quarters on 
the Game Entry Screen.    If you only want to track the final scores, then leave this option 
unchecked.    This option can also be set on the Game Entry Screen.

Warn when Game Screen points don't match Player Screen points - Check this option if 
you want a warning when the points entered on the Game Entry Screen don't match the points
entered on the Player Entry Screen.    If you don't want to track Game Entry Screen 
information, you would leave this option unchecked.

Reports
Display Player Name - Choose how you want player names to appear on StatTrak reports:

First and Last Name - For example, "Jeff Elwood".

First Initial and Last Name - For Example, "J Elwood".

Just Last Name - For example, "Elwood".

Show Player Number - For example, if first and last name were also selected, "Jeff 
Elwood-4".

General
Show Filters on Select Teams Screen - Check this option to show the Team Filters drop-
down listbox on the Select Teams Screen.    If you plan to only track a few teams, you probably
don't need to check this option.    If you plan to track many teams or leagues, this option allows
you to display only the teams you want to work with.    You can also check this option on the 
Select Teams Screen.

Show Tool Bar - Check this option to display the StatTrak for Basketball Toolbar.    The only 
reason we can think of to not show the toolbar is to simplify the look of the program like 
previous versions of StatTrak for Basketball.





Name Categories, Game Types and Positions
Select Name Categories, Game Types and Positions from the Tools Menu to add game types and
rename categories and positions.

You can add any number of game types.    With StatTrak you can assign a game type when you 
update a game on the Game Entry Screen.    All StatTrak reports can be computed by game type. 
For example, you could add a game type Conference and another game type Non-Conference.    
Then you would select the Conference game type when updating conference games and the 
Non-Conference game type when updating non-conference games.    Then you could compute 
any report for conference games, non-conference games or both conference and non-conference
games.    You can also change or delete game types.

Up to 5 additional categories can be renamed.    To track Goal Tending, you could name a 
category GT and then record results under that heading when adding player results.    Then by 
selecting GT on the Format Screen, you could add goal tending to the Player Statistics Report.    
Naming a category is for labeling purposes only.    Statistics relate to the relative position of the 
category, NOT the category name.

StatTrak for Basketball gives you 5 positions to assign to players in a game. The positions are 
guard (G), forward (F), center (C), point guard (PG) and power forward (PF). These positions can 
be renamed to whatever you want.

You might want to name your own game types, categories and positions before you start adding 
games.    However, you can name your own game types, categories and positions at any time.



Design Input Screen
Select Design Input Screen from the Tools Menu to customize the order you want the categories 
to appear on the Player Entry Screen.    You can select the categories you want and the order to 
input them.    You can match the order in your scorebook to make inputting much easier to enter 
and visually check.    You can also exclude categories you don't want to track.

The categories in the left four columns are categories that will not show up on the input screen.    
The categories in the right four columns will show up on the input screen and in the order they 

appear here.    Click on a category and drag  it to any open cell and then release the mouse 
button. 

Click Default to reset to the original screen layout.    Click Clear to remove all categories from the input 
screen layout so you can start fresh.



Add, Change and Delete Team Filters
Click Add next to Team Filters on the Select Teams List or select Add Team Filter from the Tools 
Menu to add a team filter.

Team filters are used to group related teams so only those teams are displayed on the Team List 
to make it smaller and easier to work with.    For example, if you are tracking many leagues, you 
could add a filter for each league.    Then you could select the filter from the drop-down listbox on 
the Select Teams Screen to only show those teams.    You could also use team filters to group 
teams by year.    You can add as many team filters as you want.

Just give the filter a name, select one or more teams and then click Add.

To change or delete a team filter, select the filter on the Select Teams Screen and then select 
Change Team Filter or Delete Team Filter from the Tools Menu.



Help Topics
Clicking Help Topics on the Help Menu starts the Help Program you are viewing.



About
The About Screen shows the following information:

StatTrak for Basketball v3.01
Copyright 1989 to 1999 - All Rights Reserved

All-Pro Software, 30 Maple View Court, Madison, WI 53719
800-SPORT-59 (800-776-7859) - Orders Only

International and Technical Support: 608-271-1586
Fax: 608-277-9195

jeff@allprosoftware.com
www.allprosoftware.com

Click Here for an overview of StatTrak for Basketball v3.01.



Registration
Unless this is a demo (shareware) version of StatTrak for Basketball, you must have either 
purchased it from an authorized retail outlet/catalog or directly from All-Pro Software.    Otherwise,
you have an illegal copy and must immediately register the program with All-Pro Software or 
delete the program.

To register an illegal copy of StatTrak for Basketball, call All-Pro Software at 800-SPORT-59 
(MC/Visa) or send a check or money order for $69.95 + $4.95 s/h to All-Pro Software.    You will 
receive the latest version of StatTrak for FREE.    International orders please send the check or 
money order in U.S. funds drawn on a U.S. bank.    Wisconsin Residents please add 5.5% sales 
tax.

To register a retail copy of StatTrak for Basketball, send the registration card or proof of purchase 
to All-Pro Software if you wish to receive the benefits listed below.    No fee is required.

If you obtained the program from All-Pro Software, you are automatically registered and will 
receive the benefits listed below.

Registration Benefits:

· You will be notified when major upgrades to StatTrak for Basketball are released.    They 
will be offered to you at a reduced price.    The program is upgraded every year.

· You will be notified when other programs are released or upgraded by All-Pro Software.

· You can receive FREE technical phone support at 608-271-1586.    Please don't call the 
800 number which is reserved for orders.    Thank you!



License
All-Pro Software License Agreement
Single Copy Software License

Read carefully the following terms and conditions before you install this software. Use of this 
product constitutes your acceptance of these terms and conditions and your agreement to abide 
by them.

This is a single copy software license granted by All-Pro Software. The software is licensed to you
the end user.

THIS SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER 
EXPRESS OR IMPLIED, INCLUDING ITS MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. NEITHER ALL-PRO SOFTWARE NOR ANYONE ELSE INVOLVED IN
CREATING, PRODUCING OR DELIVERING THIS SOFTWARE SHALL BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, SPECIAL OR CONSEQUENTAIL DAMAGES ARISING OUT 
OF USE OF THIS SOFTWARE OR INABILITY TO USE THE SOFTWARE. IN NO EVENT SHALL
ALL-PRO SOFTWARE'S LIABILITY FOR ANY DAMAGES EVER EXCEED THE REGISTRATION
FEE OR PURCHASE PRICE, REGARDLESS OF THE FORM OF CLAIM. THE ENTIRE RISK AS
TO QUALITY AND PERFORMANCE IS WITH THE USER.

THIS AGREEMENT SHALL BE GOVERNED BY THE LAWS OF THE STATE OF WISCONSIN 
AND SHALL INURE TO THE BENEFIT OF ALL-PRO SOFTWARE. ANY ACTION OR 
PROCEEDING BROUGHT BY EITHER PARTY AGAINST THE OTHER ARISING OUT OF OR 
RELATED TO THIS AGREEMENT SHALL BE BROUGHT ONLY IN A STATE OR FEDERAL 
COURT OF COMPETENT JURISDICTION LOCATED IN DANE COUNTY, WISCONSIN. THE 
PARTIES HEREBY CONSENT TO JURISDICTION OF SAID COURTS.

THIS SOFTWARE IS LICENSED SOLELY TO YOU ON A PERPETUAL BASIS FOR YOUR OWN
USE. THIS IS COPYRIGHTED SOFTWARE. YOU ARE NOT OBTAINING TITLE TO THE 
SOFTWARE OR ANY COPYRIGHT RIGHTS. YOU MAY NOT SUBLICENSE, RENT, LEASE, 
CONVEY, MODIFY, TRANSLATE, CONVERT TO ANOTHER PROGRAMMING LANGUAGE, 
DECOMPILE OR DISASSEMBLE THE SOFTWARE FOR ANY PURPOSE. RECEIPT AND USE 
OF THE PRODUCT IS YOUR AGREEMENT TO THE TERMS OF THIS LICENSE.

YOU MAY NOT UPLOAD THE PROGRAM TO ANY BBS. IT IS ILLEGAL.

YOU MAY NOT GIVE A COPY TO ANYONE ELSE. IT IS ILLEGAL.



Frequently Asked Questions
General
Is there specific help for where I am in the program?
Yes.    Press F1 to show specific help for the current window in the program.

How many teams and players can I track?
StatTrak can track any number teams and any number players.

Can information from different StatTrak databases be merged into one StatTrak database?
Yes.    A person could export a team database from StatTrak and give the file to someone else to 
import into their StatTrak database.    This could be very useful for league purposes. Check out 
the Export Teams and Import Teams help sections for details.

How do I track a team across multiple years?
The best way is to include the year in the name of the team (i.e. 97 Warriors, 98 Warriors) and 
add a separate team entry for each year.    You can always combine the statistics (career) for 
players across multiple teams and years on the Player Statistics Report.

What are game types?
Game types are used for computing reports.    You can add as many game types (i.e. League, 
Conference, Tournament) as you want by selecting Name Categories, Game Types and Positions
from the Options Menu.    Every game can be assigned a game type.    Then any report can be 
computed for any combination of game types.    Simply click Compute on the report screen and 
select the game types you want to compute the report for.    For example, with a couple clicks of 
the mouse you could compute player statistics for League or Tournament games.

Can I add my own categories?
You can add up to five of your own categories by selecting Name Categories, Game Types and 
Positions from the Tools Menu.    These are cumulative categories that will not be involved in any 
calculations.    You update these categories for each game on the Player Entry Screen.    Click 
Format on the Player Statistics Report to add these categories to your report.

What are team filters used for?
Team filters are used to group related teams so only those teams are displayed on the Team List 
to make it smaller and easier to work with.    For example, if you are tracking many leagues, you 
could add a filter for each league.    Then you could select the filter from the drop-down listbox on 
the Select Teams Screen to only show those teams.    You could also use team filters to group 
teams by year.    You can add as many team filters as you want.

How can I find out what the categories on the Player Statistics Report are and how they're 
computed?
Click  to start the Help Program, select Contents, select Statistics and then select Team and 
Player Statistics for a list of all the categories and how they're computed.

How often should I backup my data?
Every three or four times into the program or after you have added or changed a lot of games!    It's easy 
and could save you a ton of time and grief.    Just select Back Up Database from the File Menu.    You 
should also make a floppy disk backup in case you have problems with your hard drive.    To restore from 
a backup, select Restore Database from the File Menu.

Can I import data to StatTrak from another database?
You can only import team information from other StatTrak for Basketball databases.    Click here 



for more information.

What's the difference between Back Up Database and Export Teams on the File Menu?
The Back Up Database function backs up (makes a copy) of the entire StatTrak database.    The 
Export function creates a subset of the StatTrak database based on the teams selected so the 
information can be imported into another StatTrak for Basketball database.

How can I get technical support?
Click Here for technical support information.

Are you planning another upgrade to StatTrak for Basketball?
Yes.    We have upgraded StatTrak every year.    Our products are upgrade-driven by you the 
customer, so let us know what you would like to see in future upgrades.    Keep an eye on our 
web page at www.allprosoftware.com.

Update
How do I add the first game?
Click here for information on how to add your first game.

Do I have to fill out the entire Game Entry Screen when adding a game?
No.    All entry fields on the Game Entry Screen and Player Entry Screen are optional.    You can 
add, change and delete information at any time.    If you just want to track player statistics and not
game information, just click Add on the Game Entry Screen to advance to the Player Entry 
Screen.

What is the Import function on the Game Entry Screen?
It prevents you from having to enter the same game information on the Game Entry Screen for 
two teams that have played each other.    Add the game for one team first.    Then on the Game 
Entry Screen for the other team select the opponent from the Drop Down List Box and then click 
Import to initialize the game information from the opponent.

How do I add a forfeit?
Add the game with the score of 1 to 0 with a forfeit comment on the Game Entry Screen.    You 
can check Played in Game on the Player Entry Screen for your starters so they will be credited 
with a game appearance or you can skip the Player Entry Screen.

Can I customize the Player Entry Screen to match the order in my scorebook?
Yes.    Select Design Input Screen from the Tools Menu.    Select the categories you want to track 
and the order you want to input them.

Do I have to track all categories?
No.    You can enter as little or much as you want on the Player Entry Screen.    You can always 
add, change and delete player results at a latter time.

How do I delete a player's results?
Uncheck Played in Game on the Player Entry Screen to remove the appearance of a player in the
game and to zero all entry fields.    The Basketball Icon on the Player Table shows that player 
results have been added.

Can I move a player's statistics from one team to another ?
No, but we plan to add that feature in a future upgrade.

Can I input more than one game at a time?
For player results you can.    StatTrak was designed so you can enter an entire season's worth of 



player results in one game.    For example, you could add 1 game, skip the Game Entry Screen 
and enter 150 2PA and 72 2PM for a player on the Player Entry Screen.    However, you won't be 
able to compute statistics on game by game basis.

How do I save my data?
Information is automatically saved to the database as soon as you exit any screen (window) in 
StatTrak .    There is no File Save or File Save As.    All information is stored centrally in the 
StatTrak for Basketball database so you don't need to be concerned with directories.

Reports
How do I select more than one team for reports?
To select multiple teams, click and drag on the team list.    The Shift+click or Shift+arrow key 
extends the selection from the previously selected item to the current item.    Ctrl+click selects or 
deselects an item on the list.

Can I customize the Player Statistics Report?
Yes.    Click Format on the Player Statistics Report to customize your own reports.    You can 
design any number of reports with any categories in any order.    You can also use the toolbar to 
change the font, font size and other report characteristics.

Why aren't certain categories showing up on the Player Statistics Report?
The current report doesn't include them.    Click Format to select or add a report format that 
includes the categories you're looking for.

How many Player Statistics Reports can I design?
As many as you want.    Click Format on the Player Statistics Report.

Can I create a League Leaders Report?
Yes.    Click Format on the Player Statistics Report to select or add the report format you want 
with the Sort Order you need.    Then click Compute and enter the # Players you want on the 
report.    For example, you could:

1. Select the teams you want and then select Players on the Reports Menu.
2. Click Format to add and select a Report Format with G and Pts sorted in Pts order.
3. Click Compute and enter 10 for # Players and press OK.
4. That's it!    You would have a report showing the top 10 Points Scored Leaders.

How do I print a report in landscape?

From the Print Preview Screen click  and select landscape.

Can I take the current date off the printed reports?
Unfortunately you can not because of the software package we used for the print functions.    However, 
this should be fixed in the very near future.    Keep an eye on our web page.

Can I export my report to other formats like text or HTML for my web page?

Yes.    From the Print Preview Screen click  where you can export to text, Crystal Reports, 
Excel, HTML (for your web page), Lotus 1-2-3, ODBC, Word for Windows and other formats.

How can I add a graphic to a report?
You can't add a graphic on a report using StatTrak.    However, you can export the report to 
another format and then add the graphic with other software like Word for Windows.





Compute Screen
From ALL StatTrak reports (except Roster Report), you can click Compute to recompute the 
report using any combination of the following parameters on the Compute Screen:

Title:      Override the default title.

# Players:      Select the top x number of players based on the sort order.    For example, you 
could create a Top 10 Points Scored Report.    Only available for the Player Statistics Report.

Sort:    Select the category to sort the report on.    Only available for the Player Statistics 
Report.

Desc/Asc:      Sort the report in ascending or descending order based on the sort category.    
Only available for the Player Statistics Report.

Game Range:      Compute reports for a specific range of games.    For example, if 10 games
have been played, you could compute the report for the last 5 games by computing From 6 
To 10.

Home/Away:      Compute reports for home games and/or away games.    Not available for 
the Standings Report.

Starters:      Compute reports for starters and/or nonstarters.    You must add a game lineup 
when adding games to use this option.    Only available for the Player Statistics Report.

Game Types:      Compute reports for any combination of game types.    For example, you 
could add Conference and Non-Conference Game Types and then compute any report for 
conference and/or non-conference games.    Select Name Categories, Game Types and 
Positions from the Tools Menu to add game types.    You assign a game type to every game 
when it's added or changed.

Positions:      Compute reports for any combination of positions.    For example, you could 
compute statistics for guards, forwards and/or centers.    Only available for the Player 
Statistics Report.

Games:      Compute reports for specific games by selecting the games in the listbox.    For 
example, you could compute a report for games against a certain opponent.    Not available 
for the Standings Report.

When you set multiple parameters on the Compute Screen, all conditions must be met (AND 
logic).    For example, if game 1 has a game type of Conference, game 2 has a game type of Non-
Conference, game 3 has a game type of Tournament and you compute the report for From 1 To 2
and for Non-Conference games, the report will only show game 2.

Click All from the Compute Screen to reset parameters for computing all games.    Click OK to 
compute report.



Format Reports
Click Format from the Player Statistics Report to select, add, change or delete a report format.    
You can add as many report formats as you want.

The Select Format Screen lists all report formats available.    StatTrak creates a Default Report 
when you first install the program.    Not all available categories are on the Default Report so 
you might want to create your own report. Select the report format you want and click OK to 
format your report.    Click Add to add a new format.    Highlight an existing format and click 
Change to make changes to the format or click Delete to delete a report format.

When you click Add or Change, the Report Format Screen comes up where you can select the 
categories you want and the order you want them to appear on the report.    You must enter a 
Report Format Name, Sort Order (category with ascending or descending order) and have at 
least one category on the Report Line.    Click OK to add or change the report.    Click Default to 
set the report to the standard StatTrak format.

The categories listed top to bottom on the Report Line List are the categories that will be on the 
report in left to right order.    To add a category to a report, highlight the category on the Not On 

Report List and click  which will add the category above the highlighted category on the 
Report Line List.    In the following example, Pts will be added above PPG on the Report Line List:

To delete a category from a report, highlight the category on the Report Line List and click .



Game Lineup
Click Lineup on the Player Entry Screen to add, change or delete a game lineup.

Adding a game lineup is optional and is used to format the Box Scores Report and to limit the 
players listed on the Player Entry Screen.    If a game lineup is not added for a game, then the 
Box Scores Report will list the players in roster order and the Player Entry Screen will list all 
players on the roster.

Click  and 

 to add and remove players on the lineup.    Click All to add all players on the roster to the lineup. 
Click Clear to remove all players from the lineup.    You can not remove players from the lineup if they 
have player results entered for that game unless all players are removed. In that case, all players will be 
listed on the Player Entry Screen.

Unchecking Starter will indent the player name indicating the player didn't start the game.    This applies to
the Player Entry Screen and Box Scores report as well.

You can easily change the order for a player in the lineup by selecting the player on the Lineup 

List and then clicking the up or down arrow on .

You can assign a position for a player in the lineup by selecting the player on the Lineup List and then 

selecting the position from .

To bring in a lineup from another game, select from .



Divide Report by Minimum
Click Minimum on the Player Statistics Report to divide the report into two groups based on a 
minimum number of Games Played or Field Goal Attempts.    The report will be divided into a top 
group that qualifies based on the minimum number and a bottom group that does not qualify.    
Both groups will be sorted based on the sort category.

You might not want someone that only played in 3 out of 25 games to be on the top of the Player 
Statistics Report.    So you could use the Minimum function to move him to the bottom of the 
report based on some minimum number of games played.



Player Entry Screen
The Player Entry Screen is where individual player results are entered.    Entering player results is
optional.    You can always add results later.    You advance to the Player Entry Screen either from 
the Game Entry Screen when updating a game or from the Game Menu when you just want to 
update player results for a game already added.

Select Design Input Screen from the Tools Menu to select the categories you want on the Player 
Entry Screen and the order you want them.

Click on the Player Table (row) to select a player to update.    The row clicked determines which 
player is selected.    The row of the player selected will be highlighted and the player name and 
appropriate categories will be displayed on the right.    You can either enter player results 
(possibly from a scorebook) by keying them in or by clicking +1 or -1.    Keying into any entry field 
will mark the player (Basketball Icon on Player Table and Played in Game checked) as appearing 
in the game.    The total number of players with results are displayed below the Player Table.

Check Played in Game to mark the appearance of a player in the game.    You might want to give 
a player an appearance even though all categories could be zero if you're not tracking minutes 
played.    Uncheck Played in Game to remove the appearance of a player in the game and to zero
all entry fields.

Click Roster to add players to the roster.    They will automatically appear on the Player Table after
you add them if you haven't added a lineup.    If you have added a game lineup, click Lineup to 
add them from the roster.

Click Lineup to create a lineup for the selected game. A game lineup is used to format the Box 
Scores Report, limit the players listed on the Player Entry Screen and to add positions for the 
players.

Click Team Totals to display the team totals.    This can be used as an auditing tool.

Click Game Screen to go to the Game Entry Screen.

Click OK to save all the player results entered.

Click Cancel to cancel ALL the player results entered (not the last player entered but ALL the 
players entered).

You must add a game lineup (click Lineup) to add positions.    Positions can be used when 
computing statistics.    For example, you could compute statistics for all guards in a tournament or
compute point guard statistics for a certain player that doesn't always play that position.

When entering results you can record results for up to 5 Name Your Own categories.    These 
category names can be changed by selecting Name Categories, Game Types and Positions from 
the Tools Menu.    These are cumulative fields only.    A future version of StatTrak will allow you to 
create your own calculations.

See Team and Player Statistics for a list of the statistics that can be recorded and computed by 
StatTrak for Basketball.



Game Entry Screen
From the Game Entry Screen, you can update the Game Number, Game Date, Game Location, 
Home Team, Game Type, Opponent, points scored by the selected team, points scored against 
the selected team and Game Notes.    All entries on the Game Entry Screen are optional.    Click 
Add or OK to update game results.    When adding a game, clicking Add will automatically take 
you to the Player Entry Screen.    When changing a game, clicking OK will take you back to the 
Game Menu.    Click Player Screen to advance to the Player Entry Screen when changing a game
if you also want to change the player results.

You can select a Game Type when you add or change a game.    You can add any number of 
game types by selecting Name Categories, Game Types and Positions from the Tools Menu.    All 
StatTrak reports can be computed by game type.    For example, you could add a game type 
Conference and another game type Non-Conference.    Then you would select the Conference 
game type when updating conference games and the Non-Conference game type when updating 
non-conference games.    Then you could compute any report for conference games, non-
conference games or both.

You can either select an opponent from the drop-down list box (a list of all teams on the Select 
Team List) or you can key the name of the opponent in.

You can track game scores by quarter or by total score.    If you do not want to track the score by 
quarters, uncheck Show Quarters.    Then all you need to do is enter the final score.

If you are tracking game scores for two teams that played each other, you don't need to enter the 
same Game Entry Screen information for both teams.    Add the game for one team first.    Then 
on the Game Entry Screen for the other team select the opponent from the Drop Down List Box 
and then click Import to initialize the game information (date, location, points, game type, notes) 
from the opponent.

Click Here for next step in adding a game (player results).



Import Game Information
The Import function prevents you from having to enter the same game information on the Game 
Screen for two teams that have played each other.    Add the game for one team first.    Then on 
the Game Entry Screen for the other team select the opponent from the Drop Down List Box and 
then click Import to initialize the game information from the opponent.

The Import Game Information Screen lists all the games for the opponent.    Select the game to 
import from and click OK.    Game date, location, points scored, game type and game notes (if 
you check Import Game Notes) will be initialized on the Game Entry Screen for the team you are 
updating.



Print Report
For all reports, select Print from the File Menu or click  on the toolbar to bring up the Print 
Preview Window.    All reports show a print preview before printing.    Click 

 to close the Print Preview Window after you are through printing.

All reports have the current date printed on them.    This is out of our control due to the 3rd party vendor 
software we are using for printing.    However, this should be changed in the near future.    You can always 
export the report to a Word for Windows document, remove the date and then print the report.    If you 
export your report to a Word for Windows document, View Header and Footer must be turned on 
to see the report title and subheadings.

Use the following icons for the Print Preview and Print functions:

      Print - Brings up the Print Window where you can select the number of copies to print and then print
the report.

      Print Setup - Brings up the Print Setup Window where you can select a printer other than the 
default and select Portrait or Landscape for your report.

      Export - Brings up the Export Window where you can export the report to a host of different formats
including text, Crystal Report (RPT), Excel (XLS), HTML, Lotus 1-2-3 (WKS), Word for Windows 
document and more.    

      Zoom - Lets you zoom in and out on the Print Preview.

      Close - Closes the Print Preview Window and returns you to StatTrak for Basketball.

Note: If you export your report to a Word for Windows document, View Header and Footer must be 
turned on to see the report title and subheadings.



Exit Program
Select Exit Program on the File Menu to exit StatTrak for Basketball.    You can also press Ctrl + X
to exit the program or click on the "x" in the upper right-hand corner of the Main Screen.



Sort Report
Click Sort on the Player Statistics Report to bring up the Select Sort Screen.    Select any 
category to sort on including player name and name your own categories.    Also select whether 
you want to sort the report in ascending or descending order.    Click OK to apply the sort to the 
report.



Toolbar
StatTrak for Basketball toolbar items:

      Update Games - Shows Game Menu where you can add, change and delete game and player 
results.

      Players Report - Shows Player Statistics Report for team(s) selected.

      Print - Brings up Print Preview Window where you can print the displayed report or export the 
report to a file (i.e. text file, Word for Windows Document, Excel, HTML, etc.)

      Bold - Turn the bold font attribute on/off for the displayed report.

      Italic - Turn the italic font attribute on/off for the displayed report.

      Underline - Turn the underline font attribute on/off for the displayed report.

      Align Left - Align the text to the left for all applicable columns on the displayed report.

      Center - Center the text for all applicable columns on the displayed report.

      Align Right - Align the text to the right for all applicable columns on the displayed report.

      Grid Lines - Turn the grid lines on/off for the displayed report.

Font Size (Drop-Down Listbox) - Select the font size for the displayed report.

Font (Drop-Down Listbox) - Select the font for the displayed report.

      Help -    Run the Help Program you are viewing.



Demo Program
If this is a demo program, it is fully functional except you can only add 3 games per team.

Convert this program to the full version by paying the $69.95 registration fee:
· Call us at 1-800-776-7859 (MC/Visa/Amx/Discover) or send us a check (+ $4.95 s/h).
· We'll promptly send you the latest version on CD-ROM (or disks).
· Games will NOT be lost converting program to full version!

To convert the program to the Full Version NOW, call us and pay the registration fee 
(MC/Visa/Amx/Discover) and we'll give you a password based on your installation number to 
enter which will convert the program to the full version.    No downloading is required.    We'll still 
send you the latest version of StatTrak for Basketball on CD-ROM for backup.



Convert Old Data Files
Select Convert Old Data Files from the Tools Menu to convert data recorded with version 2.x of 
StatTrak to the new StatTrak for Basketball v3.0 database structure.    However, data from 
StatTrak for Basketball v1.0 can NOT be converted. Converting data files will have no effect on 
teams you have already added to v3.0.    You will be adding new teams.    After you convert, you 
will still be able to run both versions of StatTrak.

Converting your old data files may take a few minutes or more depending on the amount of data.  
If you have many teams each with many games, you might want to convert one team at a time.

Select the Drive and Directory where the old data files are located and then select the teams you 
want to convert.    If you used the default directory (C:\APBBWIN) when you installed the previous
version of StatTrak then the Drive, Directory and Teams should be displayed when the screen first
comes up.    You can always start the previous version of StatTrak and select Data Directory to 
find the data path to your files.

To select multiple teams, click and drag on the Select Teams List.    The Shift+click or Shift+arrow 
key extends the selection from the previously selected item to the current item.    Ctrl+click selects
or deselects an item on the list.

The Game Types displayed are from the previous version of StatTrak.    Check Add Game Types 
to add them to StatTrak v3.0.    You probably want this option checked.    Otherwise all games will 
be assigned a game type of "No Game Type".

The Name Your Own Categories and Positions are from the previous version of StatTrak.    Check
Name Categories and Positions to rename the categories and positions in v3.0.    If you have 
already named categories in v3.0 you might not want to check this option because they will be 
changed.    You can always change them later.

Check Keep Player Numbers if you want to keep the player numbers from the previous version of
StatTrak.    You can always add or change the number by selecting Roster from the Update Menu.
v3.0 allows you to assign player numbers up to 3 characters long including 0, 00 and 100.

Click Convert to convert the files to StatTrak v3.0.    You can not convert a team that has already 
been added to StatTrak v3.0.    After you convert your teams, you should review the Roster (select
Roster from Update Menu) for each team and make sure the player names (first and last) are 
correct.

Important Notes:
Previous versions of StatTrak had only one field for the player name.    v3.0 has a First Name and 
Last Name field.    The convert process separates the old name based on the first space it finds.    
If it does not find a space, it sets both the first name and last name to the old name.    In the 
example below Jeff Elwood converts fine.    You would need to use the Roster function to change 
Dr John Smith and Valenza.

Old Name New First Name New Last Name
Jeff Elwood Jeff Elwood
Dr John Smith Dr John Smith
Valenza Valenza Valenza

If you're converting the same player from more than one team, make sure the player name is 
spelled exactly the same for both teams or two players with slightly different names will be



added to StatTrak v3.0.    If this happens you should delete the teams converted, change the 
player names to be identical with the previous version of StatTrak and then convert the teams 
again.    After the convert, you can check for this situation by selecting Roster from the Update 
Menu and checking the All Players List for similar names.    You won't be able to compute career 
stats unless the player names are converted correctly.

Make sure you don't have two players with the exact same name on a roster.    The convert 
function will not work.

Before you convert your old teams, you might want to review the player names with the previous 
version of StatTrak.

If you get this message when the Convert Screen come up, Couldn't Find APBB.INI File!, then 
you will have to add your game types and assign a game type to each game after you convert the
teams.    You will also have to name your categories if you had any in the previous version of 
StatTrak.    Most people will never have this problem.    This error will only occur when Windows 
was installed on a drive other than C or D.



Roster Report
Select Roster from the Reports Menu to display roster information for the selected team.    The 
report is only available if one team was selected.    The Roster menu option will be disabled if two 
or more teams were selected.

The player name and optionally the player number, address, phone numbers, email address, birth
date and notes are displayed for each player on the roster.

You can format the report with the following toolbar options:

 Bold      
 Italic      
 Underline

 Align text to the left within the column

 Center text within the column

 Align text to the right within the column

 Show grid lines

Change the font size by selecting from the drop-down listbox

Change the font by selecting from the drop-down listbox

Click  on the toolbar or select Print from the File Menu to print the report or export it to a disk file (text, 
HTML, Excel,    Lotus 1-2-3, Word for Windows, etc.). 



Export Teams
Select Export Teams from the File Menu to create a separate database for the teams that were 
selected on the Select Teams Screen.    The default name for the database is 
BasketballTeams.mdb but can be named whatever you like as long as the file extension is .mdb. 
The default directory is \Data\backup but you can export the database to wherever you want.

The purpose of the export function is to either use it as a backup function (however StatTrak has 
a back up database function) or to import the exported database to another StatTrak for 
Basketball database.    For example, a coach for the State Farm Warriors could export his team's 
data and then give (or email) the file to someone who could import it to their StatTrak for 
Basketball program.    One person could keep records for an entire league by having the coach 
from each team periodically give the team database to the person to import into the master 
database.

Do not confuse the Export function with the Back Up function.    The Back Up Database function 
backs up (makes a copy) of the entire StatTrak database.    The Export function creates a subset 
of the StatTrak database based on the teams selected. 



Import Teams
Select Import Teams from the File Menu to import a team database into StatTrak for Basketball.    
The database to be imported must have been exported from StatTrak. 

The purpose of the import function is to either use it to restore one or more teams to StatTrak 
(however StatTrak has a restore database function) or to import a team database which was 
exported from another StatTrak for Basketball database.      For example, a coach for the State 
Farm Warriors could export his team's data and then give (or email) the file to someone who 
could import it to their StatTrak for Basketball program.    One person could keep records for an 
entire league by having the coach from each team periodically give the team database to the 
person to import into the master database.      

Import Database notes:

If an imported team currently exists (same Team Name) in the database, all records (stats, 
scores, lineups, etc.) will be replaced.    Information is NOT merged, it is replaced.

The spelling of imported player names is very important.    If a player to be imported has the 
same name as a player for a different team on the current database, both players are 
considered to be the same person.    Address, phone number and other information will be the 
same and will be set from the imported team.    For example, if you have "Dave Johnson" to be
imported from "Team X" and you already have "Dave Johnson" on "Team Y" on the current 
database and they are different people, they will become the same person to StatTrak with the
address and other information of the imported player.    In this case, you could rename "Dave 
Johnson" to "D Johnson" before importing.    After the team is imported, you could change the 
player names to be the same without them being the same person.    But they need to be 
different when you import if they are different people.    If the players are the same person, 
make sure the names are spelled the same before you import the team(s).

Do not confuse the Import function with the Restore function.    The Restore Database function 
replaces the entire StatTrak database.    The Import function adds or replaces teams on the 
StatTrak database. 
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